---
title: Release Notes - 9.0.2
slug: portal-sub/release-notes-902
docTags: 
createdAt: 2026-03-04T12:03:22.013Z
---

February 19th, 2024

# Enhancements

## ‘Show appointment type in Review Encounters’ preference

In the **Medical Record/Encounters** view, new columns that shows the Appointment Type description and Appointment Type code have been added.

This preference can be enabled by going to **Preferences/Clinical/Encounters** tab and checking the checkbox, “Show appointment type in Review Encounters”

## ACC API - ACC18 (Medical Certificate) form changes

In this build we have implemented a new Profile ACC18 (Medical Certificate) form, which supersedes any previous versions. This new form integrates directly with ACC, without needing third parties such as BPAC. Benefits include: an updated user interface, easier workflow for printing associated documents, ability to update and send diagnoses to ACC from inside the form and the ability to see ACC45 and ACC18 forms grouped, hierarchically. In addition, the Medical Record eForms and Work Centre eForms Management views allow users to list ACC18 forms according to filter criteria.

For more information see [Submitting ACC18 Medical Certificate forms using direct ACC connections (API’s](docId\:Q19Vn2bhVH09MRpfvKMuA)).

## ACC API - Change Diagnosis

It is now possible to add, delete or change diagnoses relating to an accident, and send these updates directly to ACC. This can be done from inside the new ACC18 (Medical Certificate), if one is required, or independently, by selecting the appropriate approval in the Approvals view, and clicking the Dx button.

For more information see [Submitting ACC18 Medical Certificate forms using direct ACC connections (API’s)](docId\:Q19Vn2bhVH09MRpfvKMuA).

## Azure Service Bus integration

Custom integration required to push data from Profile to the system in XML format through Azure Service Bus has been added.

# Changes

## NZ ePrescribing update

Several updates have been made for NZ ePrescribing to fulfil compliance testing requirements.

- When a prescription would be dispensed, the Update option would be disabled and data elements could not be updated. This has been fixed.
- When a prescription refill is created and saved and is in a Pending state, the 'Approved' option will only be available for the Provider account assigned to the script. If the Provider is changed to a Provider that does not have the 'Can prescribe' role action enabled, an error message will appear.
- Profile will now automatically populate the ChildOrganisationID value with the HPI Facility ID of the prescribers' logged-on POS.
- The 'Pharmacy Message ID' column in the ePrescription Management window has been changed to 'Original SCID'

## Send to AIR removed from Canada systems

The Send to AIR button in Medical Record/Immunizations has been removed from Canada systems as it is not used.

## Service Codes starting with 0's Not Findable

Previously when billing, if a user searches for a service code (for example, the code is entered as 100 in the system), but types 00100, the code cannot be searched. A change has been put in place so that if 00100 does not exist, the system will then search for 0100, and/or just 100.

## Link to deleted result still functional in a Task

Previously, if a result was linked to a Task, then deleted, the result could still be opened/viewed through the Task link. A change has been made so the Task link will no longer open the result if it has been deleted.

# Bug Fixes

## Appointments

### No clinic to select in Online Booking if "LDS selectionne" is selected

When the user selected "LDS selectionne" (selected POS) in the default OnTheGo Profile, selected POS and saved the changes, there was no clinic to select in Online Booking. This has been fixed.

### Fixed the "Configure Appointment reminders" button so when used, it changes the owner to the Org ID vs log on user

When the "Configure Appointment reminders" button is clicked for the first time after upgrading to 8.8.3/8.8.4, it changes the owner to the logged on user and not the Organisation ID. This has been fixed.

## Encounters

### User is able to change prescription order of another Provider with signature included

An issue occurred where a user was able to change prescription order of another Provider with the signature included. This has been fixed

### New Encounter Scripts Provider field showing current User instead of original Provider

An issue occurred where when opening a prescription in New Encounter created by another Provider, the logged-in user would appear in the Provider field instead of the original creator. This has been fixed.

## Financial

### Profile application crashes when opening bulk invoice

When trying to open Bulk Invoice, the Profile application would crash. This has been fixed.

### Billing claim time zone issue

There was an issue where the start time of a billing claim was changed automatically if the system time zone is different than POS time zone. This has been fixed.

## Forms

### Antenatal Form - Section 15

In the printout report for the Antenatal form, only the first 4 entries on Section 15 would be shown. This has been fixed.

## Patient Management

### Error when pre-enrolling babies

Pre-enrolling babies would often generate the following error “\[EM02008] The patient identity information supplied does not match the patient identity information in the NHI”. This would primarily happen when the patient had a first name of ‘Baby’ or ‘Baby of…’, even if the record had just been synchronized from NHI, and the data in NHI and Profile matched. This has been fixed. The same EM02008 error was also raised for affected infants when creating or updating CSC card details and this has also been fixed.

### Patient Search by Alternate Names - Issues

When searching patients, ticking the 'Inc. Alternatives' checkbox would not search for a patient's Preferred Name or Alias name. This issue has been fixed.

## Portals

### Case Object macro messages are not appearing in hCare

An issue occurred where warning message related to changing Case statuses would not appear on hCare. This issue has been fixed.

### Password is shown in patient items

A password change would cause the creation of a new Patient Item. This has been fixed.

## Results

### Error appears on exporting patient with Diabetes Flow Sheet

An error would appear on exporting patients with a Diabetes Flow Sheet. This has been fixed.

### CDS Extract exporting error

When result data was imported using one date format, DD MMM YYYY, and then exported with another one, YYYY-MM-DD, a convert error appeared. This has been fixed.

## Tasks

### Custom Task template due time doesn't auto populate with current time

If user attempted to create a task using a custom task template, the task time would not auto populate with the current time. This has been fixed.

## Misc.

### Obtain FHiR eMessage Service base url and credentials from the database

Currently, Profile Server expects FHiR API credentials to be configured during deployment. It was decided that the FHiR credentials and base url would be obtained from the database.

### Get IHServer API credential from the database

Currently, the Chat notifications endpoint expects an access token that is obtained from the FHiR API. It was decided to use a separate credential for the API which is obtained from the database.

### Profile Client reconnect issue

An issue occurred where Profile would not reconnect properly if the connection was not established by the second attempt. This has been fixed.

### Automatic WSDL file generation does not generate a correct server URL 

The generated URL should start with a secure “https:” prefix. Currently, the server URL generated for a WSDL file always starts with unsecure “http:” prefix. This has been fixed.

### French translation issues for New Web Chat - Loading and Roles fixes

In New Web Chat, Loading and Roles were not translated into French. This has been fixed.

### ACC bulk invoice with codes using 'time' billing method rejected in some circumstances

When an ACC bulk invoice was initially rejected, after correcting the relevant issue and resending it, the bulk invoice would be rejected again if it contained a code which uses a ‘time’ billing method (e.g. MEDR, TIME…). This has been fixed.  

### Work notifications counter stop counting if the load limit is exceed

The Work Notifications counter would stop counting if the load limit was exceeded. This has been fixed.

# Additional Details

For additional technical and workflow information regarding the 9.0.2 release, please click on the attached Excel file below.





### &#xA;
